Download Older BookWidgets Releases

If for some reason you don't want to upgrade to the latest 5.x release of BookWidgets, you can download the 4.x release here

Mac

Get BookWidgets 4.x for Mac OS X
Requires OS X 10.7 (Lion) or newer

Windows

Get BookWidgets 4.x for Windows
Requires Windows 7 or newer